Back to overview
Degraded

SwitchX API is down

Jun 9, 2026 at 8:12am UTC
Affected services
SwitchX API

Resolved
Jun 9, 2026 at 8:16am UTC

SwitchX API recovered.

Created
Jun 9, 2026 at 8:12am UTC

SwitchX API is degraded.