Back to overview
Degraded

SwitchX API is down

Apr 1, 2026 at 9:59am UTC
Affected services
SwitchX API

Resolved
Apr 1, 2026 at 10:01am UTC

SwitchX API recovered.

Created
Apr 1, 2026 at 9:59am UTC

SwitchX API is degraded.