Back to overview
Degraded
SwitchX API is down
Mar 30, 2026 at 02:36am UTC
Affected services
SwitchX API
Resolved
Mar 30, 2026 at 02:37am UTC
SwitchX API recovered.
Affected services
Created
Mar 30, 2026 at 02:36am UTC
SwitchX API is degraded.
Affected services